AI Answering dashboards are not displaying current information
Incident Report for Popmenu
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 17:21 EST
Investigating
We are investigating an issue with the AI Answering dashboards not displaying current information.
Posted Nov 20, 2023 - 10:43 EST
This incident affected: My Popmenu (My Popmenu Admin Platform) and AI Answering (Voice - Twilio).