Invalid Content in New AI-Generated Social Posts

Incident Report for Popmenu

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 20:10 EST

Identified

We are currently experiencing an issue where new AI-generated social posts are being generated with invalid content. The root cause of the issue has been identified, and our team is actively working on implementing a resolution. Further updates will be provided as progress is made.
Posted Jan 24, 2025 - 17:56 EST
This incident affected: My Popmenu (My Popmenu Admin Platform) and Customer Marketing and Communication (OpenAI).