We are currently encountering an issue with the AI Answering system.

Incident Report for Popmenu

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 17:02 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 16:48 EST

Investigating

We are currently investigating this issue.
Posted Feb 25, 2025 - 16:40 EST

Identified

Our team is investigating an issue impacting some clients. We are working as quickly as possible to resolve it. We greatly apologize for the inconvenience!
Posted Feb 25, 2025 - 16:39 EST
This incident affected: My Popmenu (My Popmenu Admin Platform).