We are currently encountering an issue with the AI Answering system.

Incident Report for Popmenu

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 15:44 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2025 - 15:44 EST

Investigating

Our team is investigating an issue impacting some clients. We are working as quickly as possible to resolve it. We greatly apologize for the inconvenience!
Posted Jan 27, 2025 - 14:17 EST
This incident affected: My Popmenu (My Popmenu Admin Platform) and AI Answering (Voice - Twilio).