Issues with SMSs delivery
Incident Report for Popmenu
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 17:16 EDT
Update
A fix has been identified, is rolling out slowly and we are monitoring the results.

As of today, we've identified a solution for the issue. While we are getting all numbers re-verified, SMS messages for waitlist updates, order confirmations, or helpful SMS messages from AI Answering are beginning to flow intermittently. While this fix is rolling out, you may see messages coming from different numbers until things are fully resolved.
Marketing SMS messages will be a fast follow once other messages are restored.

Thank you for your patience!
Posted Apr 17, 2024 - 11:25 EDT
Monitoring
All customers were affected by a problem preventing us from sending any SMS marketing messages on their behalf. Additionally, on Friday and Saturday, 4/12 and 4/13, many of our customers were unable to send other SMS messages for waitlist updates, order confirmations, or helpful SMS messages from AI Answering.

We are researching a fix for this issue.

Thank you for your patience!
Posted Apr 15, 2024 - 11:00 EDT
Investigating
Our team is investigating an issue impacting some clients. We are working as quickly as possible to resolve it. We greatly apologize for the inconvenience!
Posted Apr 12, 2024 - 18:06 EDT
This incident affected: Customer Marketing and Communication (SMS Delivery - Twilio).